using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([\d,])\x22\d+(,)\d+\x22";
string substitution = @"";
string input = @"98,52,""110,18479456000019""
98809797,9880979752,""110,18479456000019""";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}