$re = '/([\d,])\x22\d+(,)\d+\x22/m';
$str = '98,52,"110,18479456000019"
98809797,9880979752,"110,18479456000019"';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;