package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([\d,])\x22\d+(,)\d+\x22`)
var str = `98,52,"110,18479456000019"
98809797,9880979752,"110,18479456000019"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}