// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)([\d,])\x22\d+(,)\d+\x22").unwrap();
let string = "98,52,\"110,18479456000019\"
98809797,9880979752,\"110,18479456000019\"";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}