#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(new SystemMessage\([^)]*?)(_internalId)"
Local $sString = "new SystemMessage(SystemMessageType.Error, _internalId, "Request Failed: RequestAvailableScripts", e)" & @CRLF & _
"" & @CRLF & _
"new obj(SystemMessageType.Error, _internalId, "Request Failed: RequestAvailableScripts", e)"
Local $sSubst = "$1entityId"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)