package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(new SystemMessage\([^)]*?)(_internalId)`)
var str = `new SystemMessage(SystemMessageType.Error, _internalId, "Request Failed: RequestAvailableScripts", e)
new obj(SystemMessageType.Error, _internalId, "Request Failed: RequestAvailableScripts", e)`
var substitution = "$1entityId"
fmt.Println(re.ReplaceAllString(str, substitution))
}