# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[\r\n\t]+(.+[\r\n\t]+.+)[\t\r\n]+/$1/g;t' <<< "
Surname NAME
34 Years
......... .. \""