using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[\r\n\t]+(.+[\r\n\t]+.+)[\t\r\n]+";
string substitution = @"$1";
string input = @"
Surname NAME
34 Years
......... .. """;
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}