#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[\r\n\t]+(.+[\r\n\t]+.+)[\t\r\n]+"
Local $sString = "" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
"Surname NAME" & @CRLF & _
"34 Years" & @CRLF & _
"" & @CRLF & _
"......... .. ""
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)