const regex = /[\r\n\t]+(.+[\r\n\t]+.+)[\t\r\n]+/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[\\r\\n\\t]+(.+[\\r\\n\\t]+.+)[\\t\\r\\n]+', 'g')
const str = `
Surname NAME
34 Years
......... .. "`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);