import Foundation
let pattern = #"[\r\n\t]+(.+[\r\n\t]+.+)[\t\r\n]+"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
Surname NAME
34 Years
......... .. "
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)