package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\r\n\t]+(.+[\r\n\t]+.+)[\t\r\n]+`)
var str = `
Surname NAME
34 Years
......... .. "`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}