$re = '/[\r\n\t]+(.+[\r\n\t]+.+)[\t\r\n]+/';
$str = '
Surname NAME
34 Years
......... .. "';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;