re = /[\r\n\t]+(.+[\r\n\t]+.+)[\t\r\n]+/
str = '
Surname NAME
34 Years
......... .. "'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result