using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(<table.*>)(<td.*)";
string substitution = @"$1<tr>$2";
string input = @"<table border=""0"" bgcolor=""#FFFFFF""><td bgcolor=...
<table width=""780""><td align=...";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}