# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\//;t' <<< "if ( antrag . frage ( 'vNamen' ) . istBeantwortet ( ) ) {
antrag.istHauptantrag() ;
} else if (antrag . istAntragGleich ( 'a0001' ) || antrag . istWiederholungsantrag ( ) ) {
antrag.frage('vNamen').feld('name').laenge() > 0;
} else {
true;
}"