import re
regex = re.compile(r"\\")
test_str = ("if ( antrag . frage ( 'vNamen' ) . istBeantwortet ( ) ) {\n"
" antrag.istHauptantrag() ;\n"
"} else if (antrag . istAntragGleich ( 'a0001' ) || antrag . istWiederholungsantrag ( ) ) {\n"
" antrag.frage('vNamen').feld('name').laenge() > 0;\n"
"} else {\n"
" true;\n"
"}")
subst = ""
result = regex.sub(subst, test_str, count=1)
if result:
print(result)