$re = '/\/';
$str = 'if ( antrag . frage ( \'vNamen\' ) . istBeantwortet ( ) ) {
antrag.istHauptantrag() ;
} else if (antrag . istAntragGleich ( \'a0001\' ) || antrag . istWiederholungsantrag ( ) ) {
antrag.frage(\'vNamen\').feld(\'name\').laenge() > 0;
} else {
true;
}';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;