// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"\").unwrap();
let string = "if ( antrag . frage ( 'vNamen' ) . istBeantwortet ( ) ) {
antrag.istHauptantrag() ;
} else if (antrag . istAntragGleich ( 'a0001' ) || antrag . istWiederholungsantrag ( ) ) {
antrag.frage('vNamen').feld('name').laenge() > 0;
} else {
true;
}";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}