#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ".*<(\d{1,3}(?:\.\d{1,3}){3})>.*"
Local $sString = "%BER-1-887373: Group <Connect> User <gacan> IP <72.34.184.200>"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)