$re = '/.*<(\d{1,3}(?:\.\d{1,3}){3})>.*/';
$str = '%BER-1-887373: Group <Connect> User <gacan> IP <72.34.184.200>';
$subst = "$1";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;