#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(te)(?!\w*>)"
Local $sString = "‘This is a test string’" & @CRLF & _
"<cite> — some <test.> wrapped too</cite>"
Local $sSubst = "<mark>$1</mark>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)