#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([^\n][^\S\r\n])[^\S\r\n]+"
Local $sString = "<tr>" & @CRLF & _
" <td><strong>Vamos a sentarnos.</strong></td>" & @CRLF & _
" <td><strong>Let's sit down.</strong></td>" & @CRLF & _
"</tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>veamos (ver)</td>" & @CRLF & _
" <td>let's see (to see)</td>" & @CRLF & _
"</tr>"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)