import Foundation
let pattern = #"([^\n][^\S\r\n])[^\S\r\n]+"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
<tr>
<td><strong>Vamos a sentarnos.</strong></td>
<td><strong>Let's sit down.</strong></td>
</tr>
<tr>
<td>veamos (ver)</td>
<td>let's see (to see)</td>
</tr>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)