package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([^\n][^\S\r\n])[^\S\r\n]+`)
var str = `<tr>
<td><strong>Vamos a sentarnos.</strong></td>
<td><strong>Let's sit down.</strong></td>
</tr>
<tr>
<td>veamos (ver)</td>
<td>let's see (to see)</td>
</tr>`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}