// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)([^\n][^\S\r\n])[^\S\r\n]+").unwrap();
let string = "<tr>
<td><strong>Vamos a sentarnos.</strong></td>
<td><strong>Let's sit down.</strong></td>
</tr>
<tr>
<td>veamos (ver)</td>
<td>let's see (to see)</td>
</tr>";
let substitution = "$1";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}