$re = '/([^\n][^\S\r\n])[^\S\r\n]+/m';
$str = '<tr>
<td><strong>Vamos a sentarnos.</strong></td>
<td><strong>Let\'s sit down.</strong></td>
</tr>
<tr>
<td>veamos (ver)</td>
<td>let\'s see (to see)</td>
</tr>';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;