#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<body[^>]*>"
Local $sString = "<body class="wordpress y2015 m10 d23 h12 single s-y2010 s-m02" style="width: 100%;">" & @CRLF & _
"<body class="s-category-linux" style="background-color: red;">" & @CRLF & _
"<body class="wordpress y2015 m10 d23 h12 single s-y2010 s-m02 s-d10" style="width: 100%;"><div id="wrapper"><div id="header">"
Local $sSubst = "$0<mynewtag>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)