#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ",[^,]*,"
Local $sString = "Model1,Model2,Model3,Model4,Model5,Model6,Model7,Model8,Model9,Model10"
Local $sSubst = "$0\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)