const regex = /,[^,]*,/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp(',[^,]*,', 'g')
const str = `Model1,Model2,Model3,Model4,Model5,Model6,Model7,Model8,Model9,Model10`;
const subst = `$0\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);