using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @",[^,]*,";
string substitution = @"$0\n";
string input = @"Model1,Model2,Model3,Model4,Model5,Model6,Model7,Model8,Model9,Model10";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}