$re = '/,[^,]*,/';
$str = 'Model1,Model2,Model3,Model4,Model5,Model6,Model7,Model8,Model9,Model10';
$subst = "$0\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;