import Foundation
let pattern = #",[^,]*,"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"Model1,Model2,Model3,Model4,Model5,Model6,Model7,Model8,Model9,Model10"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$0\n"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)