package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`,[^,]*,`)
var str = `Model1,Model2,Model3,Model4,Model5,Model6,Model7,Model8,Model9,Model10`
var substitution = "$0\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}