# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/Local[ \t]+(?<class>\w+(?:\[\])?)[ \t](\w+)[ \t]+=/$1 $2 =/gm;t' <<< "
Local tLevel Lvl = tLevel.Get(LvlName);
Local tLevel Lvl = tLevel.Get(LvlName);
Local tLevel[] Lvl = tLevel.Get(LvlName);
Local UpdMods = 0;
Local Box hm= new Box();
Local class[] x => class[] x"