#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)Local[ \t]+(?<class>\w+(?:\[\])?)[ \t](\w+)[ \t]+="
Local $sString = "" & @CRLF & _
"Local tLevel Lvl = tLevel.Get(LvlName);" & @CRLF & _
" Local tLevel Lvl = tLevel.Get(LvlName);" & @CRLF & _
"Local tLevel[] Lvl = tLevel.Get(LvlName);" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" Local UpdMods = 0;" & @CRLF & _
"Local Box hm= new Box();" & @CRLF & _
"" & @CRLF & _
"Local class[] x => class[] x"
Local $sSubst = "$1 $2 ="
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)