package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)Local[ \t]+(?<class>\w+(?:\[\])?)[ \t](\w+)[ \t]+=`)
var str = `
Local tLevel Lvl = tLevel.Get(LvlName);
Local tLevel Lvl = tLevel.Get(LvlName);
Local tLevel[] Lvl = tLevel.Get(LvlName);
Local UpdMods = 0;
Local Box hm= new Box();
Local class[] x => class[] x`
var substitution = "$1 $2 ="
fmt.Println(re.ReplaceAllString(str, substitution))
}