using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[a-zA-z]";
string substitution = @"";
string input = @"123;
qwer12324,
874374873,
yGYGFS7676868,
Hallo,
qwert,
a,
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution, 1);
}
}