$re = '/^[a-zA-z]/md';
$str = '123;
qwer12324,
874374873,
yGYGFS7676868,
Hallo,
qwert,
a,
';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;