re = /^[a-zA-z]/m
str = '123;
qwer12324,
874374873,
yGYGFS7676868,
Hallo,
qwert,
a,
'
subst = ''
result = str.sub(re, subst)
# Print the result of the substitution
puts result