# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"^[a-zA-z]"
test_str = ("123;\n"
"qwer12324,\n"
"874374873, \n"
"yGYGFS7676868,\n\n"
"Hallo,\n"
"qwert,\n"
"a,\n")
subst = ""
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 1, re.MULTILINE)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.