// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^[a-zA-z]").unwrap();
let string = "123;
qwer12324,
874374873,
yGYGFS7676868,
Hallo,
qwert,
a,
";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}