import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "^[a-zA-z]";
final String string = "123;\n"
+ "qwer12324,\n"
+ "874374873, \n"
+ "yGYGFS7676868,\n\n"
+ "Hallo,\n"
+ "qwert,\n"
+ "a,\n";
final String subst = "";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE | Pattern.UNIX_LINES);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceFirst(subst);
System.out.println("Substitution result: " + result);
}
}