#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)<head>\s*([\s\S]*?)\s*<\/head>"
Local $sString = "<html lang="en">" & @CRLF & _
"<head>" & @CRLF & _
" <meta http-equiv ..............." & @CRLF & _
" ..................." & @CRLF & _
"</head> .............." & @CRLF & _
"..............." & @CRLF & _
"</html>"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)