package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)blog/([0-9]{4})/(.*)`)
var str = `https://www.mcb-bank.com/business/products/business-customer-account-information`
var substitution = "/$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}