using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\d{9}) (\d{5})";
string substitution = @"$1$2";
string input = @"123456789 12345678
12345678 12345
123456789 123456
123456789 12345
123456789 AZERT";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}