package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d{9}) (\d{5})`)
var str = `123456789 12345678
12345678 12345
123456789 123456
123456789 12345
123456789 AZERT`
var substitution = "$1$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}