#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)"\d+""
Local $sString = "{" & @CRLF & _
" "1" : 12," & @CRLF & _
" "2" : 24," & @CRLF & _
" "3" : 36," & @CRLF & _
" "4" : 44," & @CRLF & _
" "5" : 138," & @CRLF & _
" "6" : 195," & @CRLF & _
" "7" : 127," & @CRLF & _
" "8" : 91," & @CRLF & _
" "9" : 52," & @CRLF & _
" "10" : 45," & @CRLF & _
" "11" : 21," & @CRLF & _
" "12" : 15" & @CRLF & _
" }"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)