package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"\d+"`)
var str = `{
"1" : 12,
"2" : 24,
"3" : 36,
"4" : 44,
"5" : 138,
"6" : 195,
"7" : 127,
"8" : 91,
"9" : 52,
"10" : 45,
"11" : 21,
"12" : 15
}`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}