#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\w+)\s+(\w+).*"
Local $sString = "bla morebla evenmorebla" & @CRLF & _
"bla morebla evenmorebla"
Local $sSubst = "[\\command1{\1}] \\command2{\2}"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)